الرجوع إلى إصدار أقدم من Safari 5.0 إلى Safari 4.0.5

كحل أخير لمشكلات الأعطال والأداء مع Safari 5.0 ، يمكنك الرجوع إلى إصدار Safari 4.0.5. لسوء الحظ ، على الرغم من أن Apple تحتفظ بصفحة تنزيل Safari 4.0.5 ، فلن يتم تشغيل مثبت Safari 4.0.5 بمجرد تثبيت Safari 5.0 ، مشيرًا إلى أنه لا يمكن تثبيت إصدار أقدم من Safari على إصدار جديد.

للتغلب على هذه المشكلة ، ستحتاج إلى استخدام أحد الخيارات التالية:

أرشفة وتثبيت Mac OS X استخدم قرص تثبيت Mac OS X لإجراء عملية الأرشفة والتثبيت كما هو موضح هنا. قم بتثبيت كافة التحديثات المتاحة يستثني لـ Safari 5.0. بدلاً من ذلك ، قم بتنزيل Safari 4.0.5 من هذه الصفحة إذا لم يتم تثبيت هذا الإصدار بواسطة قرص Mac OS X.

فرض التثبيت قم بتنزيل Pacifist ومثبت Safari 4.0.5. اسحب حزمة مثبت Safari 4.0.5 إلى أيقونة تطبيق Pacifist لفتحها.

بمجرد فتح حزمة Safari 4.0.5 في Pacifist ، حددها من القائمة ، ثم انقر فوق "تثبيت" في الزاوية اليسرى العليا من نافذة Pacifist. اترك مربع "استخدام امتيازات المسؤول" محددًا.

سيظهر لك مربع حوار يوضح "التطبيق موجود بالفعل". حدد "لا تسأل مرة أخرى عن هذا التثبيت" ثم انقر على "استبدال".

بعد إجراء هذه العملية ، أعد تشغيل جهاز Mac. سيبقى لديك إصدار سابق من Safari.

المشاركات الاخيرة